PHP 7 par défaut sur nos hébergements Web

Le support actif de PHP 5.6 s’est officiellement achevé le 19 janvier 2017. C’est pourquoi nous avons pris la décision de livrer désormais tous les nouveaux hébergements Web Netissime avec la version 7 activée par défaut. Les versions antérieures restent toutefois disponibles si besoin, il vous suffit de les activer depuis votre interface de gestion Plesk de votre hébergement.

Chaque version de PHP est traditionnellement supportée pendant deux ans à compter du lancement initial. Durant cette période, les remontées de bugs et failles donnent régulièrement lieu à des mises à jour, des corrections. Cette période de deux ans s’étant achevée pour le PHP 5.6, il n’y aura plus que quelques sorties de Patchs de sécurité en fonction du nombre de reports de bugs effectués ou non.

Au regard du gain de performance pouvant monter jusqu’à 70% selon les applications que vous utilisez, il nous est apparu opportun d’allier sécurité et efficacité en vous proposant cette version PHP 7 par défaut.

-> Voir nos offres d’hébergement.

Avec Netissime, toujours plus loin !


Share this Article




Related Posts



La suite Office 365 se conforme au RGPD


Post a Comment

Hint: Please enter between 80 - 300 characters.