20 vulnérabilités touchent cPanel et WHM

20 vulnérabilités touchent cPanel et WHM

Plusieurs problèmes de sécurité ont été identifiés dans le panneau de gestion d’hébergement cPanel, selon l’équipe éditrice de la solution. En effet, ce sont pas moins de 20 vulnérabilités qui ont été annoncées et des correctifs ont été proposés afin de permettre aux utilisateurs de cPanel de se protéger.

Les vulnérabilités touchent les produits cPanel et WHM dont les versions sont les 11.54, 11.52, 11.50 et 11.48.

Chez Netissime.com, les hébergements mutualisés fonctionnent sur des serveurs utilisant le panneau de gestion Plesk et ne sont donc pas concernés par ces vulnérabilités.

Par contre, les utilisateurs de serveurs Cloud, serveurs dédiés et Private Cloud avec le panneau de gestion cPanel, ils sont priés de bien vouloir mettre à jour leur version de cPanel ou d’y apporter les correctifs nécessaires afin de se protéger. Toutefois, si l’option « Mise à jour automatique » est activée, aucune action de votre part n’est nécessaire puisque l’outil se mettra à jour automatiquement et appliquera donc les correctifs.

Que faire si vous n’arivez pas à mettre à jour cPanel?

Netissime met à la disposition de ses clients une équipe d’infogérance qui pourra intervenir pour mettre à jour vos installations de cPanel et d’y apporter les correctifs nécessaires. Nos ingénieurs système sont également à votre disposition pour vous assister pour la mise à jour de cPanel et WHM.

Par ailleurs, vous pouvez contracter un forfait d’infogérance afin que les équipes d’infogérance interviennent pour la mise à jour de cPanel et WHM tout en garantissant l’intégrité de vos données, ainsi vous évitez tout risque de coupure ou de perte de données, et particulièrement les attaques que ces vulnérabilités pourraient impliquer.

20 vulnérabilités touchent cPanel et WHM serveur

20 vulnérabilités touchent cPanel et WHM


Share this Article




Related Posts